View unanswered posts | View active topics It is currently Sun Jul 21, 2019 1:42 pm



Reply to topic  [ 7 posts ] 
 Enable USB Boot ? 
Author Message

Joined: Mon Jan 09, 2012 3:16 am
Posts: 351
Post Enable USB Boot ?
Can we enable USB booting in UBoot as a stopgap until MicroSD booting is perfected ?
This would allow some of us to try the new images available.

I am guessing the commands will be a variation of: ???

usb reset
fatload usb .........
fatls usb ........
setenv bootcmd "usbstart ..............."

, but I am not certain.

Can Compulab provide instructions ?


Sun Nov 17, 2013 7:16 pm
Profile
Site Admin

Joined: Sun Mar 13, 2011 11:52 am
Posts: 390
Post Re: Enable USB Boot ?
USB boot is not supported in the current U-boot. Updated U-boot with fix for correct SD card detection is undergoing regression testing and is expected to be published by the end of the week.

_________________
---------------------------
Igor Vaisbein
Utilite Product Manager

---------------------------


Wed Nov 20, 2013 2:38 pm
Profile

Joined: Fri Nov 15, 2013 1:31 pm
Posts: 32
Post Re: Enable USB Boot ?
how about now? After the Uboot update what you guys came with a couple of weeks ago.


Sat Dec 14, 2013 6:26 pm
Profile

Joined: Thu Aug 01, 2013 1:34 pm
Posts: 9
Post Re: Enable USB Boot ?
I would very much like to see USB booting enabled as well.


Fri Dec 20, 2013 4:02 pm
Profile

Joined: Fri Mar 28, 2014 2:21 am
Posts: 6
Post Re: Enable USB Boot ?
Did this end up happening? I was surprised to find that I couldn't boot from USB :?


Sat Aug 16, 2014 3:31 am
Profile

Joined: Fri Nov 15, 2013 1:31 pm
Posts: 32
Post Re: Enable USB Boot ?
the latest u-boot (you find it on the wiki) have usb support.


Sat Aug 16, 2014 10:11 am
Profile

Joined: Sat Jan 18, 2014 8:59 pm
Posts: 187
Location: Hamburg, Germany
Post Re: Enable USB Boot ?
You may want to read my post here http://www.utilite-computer.com/forum/viewtopic.php?p=7696&sid=a85c0bb7d2cdcfb78e70a3aadf0a8eeb&sid=a85c0bb7d2cdcfb78e70a3aadf0a8eeb#p7696.

Booting from USB is available after upgrading the utilite firmware
http://www.utilite-computer.com/forum/viewtopic.php?f=60&t=1923&sid=a85c0bb7d2cdcfb78e70a3aadf0a8eeb

Have fun


Sun Aug 17, 2014 6:06 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.