View unanswered posts | View active topics It is currently Thu Jun 27, 2019 9:15 am



Reply to topic  [ 2 posts ] 
 getting started? 
Author Message

Joined: Fri Nov 29, 2013 11:33 am
Posts: 1
Post getting started?
I got a brand new TRIM-SLICE H DISKLESS,
I attached a SSD HD (plus a keyboard and a monitor)!
After turning power on I got a black screen with a cursor a the upper left corner!
So I updated the firmware, according to instructions using a SD card and
I got blinking LEDs as indication of succesful firmware update.
Again, after restarting (of course w/o SD card) the same black screen!
Am I missing something? Do I have I faulty device?


Fri Nov 29, 2013 11:44 am
Profile

Joined: Mon Jan 16, 2012 7:56 pm
Posts: 11
Post Re: getting started?
(this probably belongs in one of the archived trimslice forums..)

You say you connected an SSD; did you install an operating system on it?

If not, create an SD card with an installer image and do that. This will be helpful:

http://www.utilite-computer.com/wiki/in ... and_update

If you don't have a solid idea of which OS you'd like to use, I would recommend trying this image http://www.utilite-computer.com/wiki/in ... 2812.04.29

_________________
- Daniel
Fredericton, NB Canada


Thu Dec 05, 2013 3:12 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.