View unanswered posts | View active topics It is currently Sun May 19, 2019 6:20 am



Reply to topic  [ 2 posts ] 
 Error HDMI on utilite after change MAC 
Author Message

Joined: Thu Jan 29, 2015 4:37 pm
Posts: 1
Post Error HDMI on utilite after change MAC
Hi,

I have created an ubuntu master for utilite. I must install this system image on several utilites. But the MAC address is the same. So i removed the file ‘/etc/udev/rules.d/70-persistent-net.rules’ like i saw on internet.
I rebooted the utilite but i couldn’t have the display (HDMI) anymore.

Could you help me on this case ?

Thanks.

jeremy


Thu Jan 29, 2015 4:40 pm
Profile

Joined: Mon Jul 25, 2011 2:35 pm
Posts: 445
Post Re: Error HDMI on utilite after change MAC
Hi Jeremy,

Could you please follow the procedure:
get connected to the device by the serial console.

Issue these commands:
# dpkg -r udev-rules-compulab
# rm -rf “/etc/X11/xorg.conf.d/”
# rm -rf ~/.config

Post output of these commands:
# udevadm info -a -p /sys/devices/platform/mxc_hdmi
# udevadm info -a -p /sys/devices/platform/mxc_dvi.0

Regards,
Valentin.


Sun Feb 01, 2015 8:58 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.