View unanswered posts | View active topics It is currently Sun May 19, 2019 6:21 am



Reply to topic  [ 6 posts ] 
 Not booting after firmware update 
Author Message

Joined: Wed Feb 01, 2012 1:33 pm
Posts: 4
Post Not booting after firmware update
Long story short - inadvertently upgraded the OS. Wanted to put it back to Ubuntu 10.04. LiveUSB was not recognized. Found a post that indicated I needed to update the firmware, so I've done that. Now it's connected to HDMI monitor, which recognizes a device is attached but is not getting a signal. Another (unadulterated) trim-slice works fine on same monitor.

I've tried booting from USB and SD card, no change for either. But at this point, it's not even booting to Ubuntu 1104.

Note: when I updated the firmware, I used the SD micro that was in the box. I haven't found anything that tells me this is part of the problem, but I'm suspecting that had a purpose other than the documented 'storage'.

Your help is appreciated.


Tue Feb 07, 2012 6:21 pm
Profile

Joined: Wed Feb 01, 2012 1:33 pm
Posts: 4
Post Re: Not booting after firmware update
From reading other posts, I can tell some people are seeing boot messages. I don't. Does it depend on the monitor used? Settings? (which I can't get to). I'm wondering if boot is stalling at a prompt.


Wed Feb 08, 2012 1:41 pm
Profile

Joined: Thu Sep 15, 2011 5:22 pm
Posts: 7
Post Re: Not booting after firmware update
janetuttle wrote:
From reading other posts, I can tell some people are seeing boot messages. I don't. Does it depend on the monitor used? Settings? (which I can't get to). I'm wondering if boot is stalling at a prompt.

I do not think that the trim slice supports video output until the X server is started. The easiest way to view the boot messages is to connect the trim slice to another PC using the serial port.


Wed Feb 08, 2012 2:07 pm
Profile
Site Admin

Joined: Sun Mar 13, 2011 11:52 am
Posts: 390
Post Re: Not booting after firmware update
Hi,

Quote:
Note: when I updated the firmware, I used the SD micro that was in the box.

(1) Have you used it with in the front side full-size SD socket? The firmware upgrade works only with that SD slot.
(2) Did you get the flashing LEDs indication that the firmware upgrade is complete?
(3) As bneate has mentioned, U-boot (the Trim-Slice boot-loader) does not support display output. That's why you are not supposed to get any display activity until Ubuntu is fully booted.

Regards,
Igor.

_________________
---------------------------
Igor Vaisbein
Utilite Product Manager

---------------------------


Wed Feb 08, 2012 4:36 pm
Profile

Joined: Wed Feb 01, 2012 1:33 pm
Posts: 4
Post Re: Not booting after firmware update
Thank you for the feedback. I am delayed in having access again to the device but will try again with the firmware update and will connect it to a PC at my next opportunity.


Wed Feb 15, 2012 3:13 pm
Profile

Joined: Wed Feb 01, 2012 1:33 pm
Posts: 4
Post Re: Not booting after firmware update
Back at it...
I created an image for the firmware update on a full size SD card.
I put it in the front slot.
I opened the side compartment and pressed the recovery button while booting.
No flashing lights. I did it multiple times. Once I held the button while it booted for 6 minutes.


Tue Mar 20, 2012 5:31 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.