View unanswered posts | View active topics It is currently Thu Mar 21, 2019 11:40 am



Reply to topic  [ 1 post ] 
 Newer U-Boot gives "EHCI timed out on TD" on Trimslice-h 
Author Message

Joined: Thu May 17, 2012 12:23 am
Posts: 6
Post Newer U-Boot gives "EHCI timed out on TD" on Trimslice-h
I have a trimslice H that doesn't want to boot off the hard drive when using U-Boot 2012.04.01-1.02 (Feb 11 2013 - 16:11:37) . The machine booted the hard drive fine with the older version of U-Boot that didn't have the dts support. When booting off the hard drive using the newer U-Boot the console lists many messages like the following:

EHCI timed out on TD - token=0x80008d80
EHCI timed out on TD - token=0x80008d80
EHCI timed out on TD - token=0x80008d80
EHCI timed out on TD - token=0x80008d80
EHCI timed out on TD - token=0x80008d80

I am able to boot the machine using an SD card and then mount/use the hard drive once the machine is booted off the SD card. It appears that there is some issue with u-boot that prevents it from booting off the hard drive. This problem appears both with the 250GB Samsung included with the trimslice and a 320GB western digital black notebook drive.

There was a similar thread on the forum, but it just changed to a different drive and didn't really solve the problem:

http://www.trimslice.com/forum/viewtopic.php?f=25&t=412


Fri Jul 19, 2013 2:34 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.